Bonjour ou bonsoir tout le monde,

Je viens sur ce forum pour parler des serveurs, ces magnifiques serveurs. Certains diront que ce n'est pas Smite mais ma connection qui est en cause. Sachez que j'ai fait l'acquisition de la fibre optique pour régler ce genre de problème et que depuis je n'ai jamais eu de probème de connection sur
Smite ou partout ailleurs. Mais depuis le patch avec le nouveau modèle de Loki, je passe plus de temps à écrire mon identifiant et mon mot de passe que de jouer. Des déconnections, Smite me les envoi par paquets:
- ~30 secondes après m'être connecté, pouf ! Ecran de connexion,
- Dans les lobbys, plus personne ne parle dans les tchats, plus personne ne choisis de dieux et le chrono qui défile jusqua 0 et disparait et pouf ! Ecran de connexion,
- Pendant le chargement, oh les belles cartes de dieux et pouf ! Ecran de connexion,
- Ah, je suis enfin arriver en partie, allons chercher les buffs et pouf ! Ecran de connexion,
- L'écran de défaite ou de victoire, mince alors, c'est coincé ? Et pouf ! Ecran de connexion.

Dans les lobbys, encore, quand le jeu nous évite la déconnexion, il nous fait poireauter bien ~1 minute avant de nous afficher ce que l'on veut. Par exemple, notre profil (je commence à connaitre le profil de AREALLYLONGNAME1 par coeur...) ou bien lorsque l'on veut faire une partie. On clique, on reclique et ainsi de suite pour avoir, au bout d'un certains temps, une flopée de messages pour nous dire que nous étions déjà en file d'attente. Et avec tout ca, surprise ! vous êtes déserteur ! Et ceci, ce n'est que si vous avez eu la chance de ne pas être déconnecté avant.
Oh, et il y a aussi ce magnifique petit lag entre 130 et 150 ping qui arrive tel un Loki, par surprise, et ne vous lache plus. Vous vous mettez alors à avoir de petites téléportations. Vous pensez sortir de la fontaine ? Eh bien non, vous êtes en réalité sur la middle lane en train de vous faire attaquer par les minions.

Et le plus marrant pour la fin: à la fin du chargement, je suis renvoyé dans le lobby. Mes amis, eux, sont bien en partie. Je redémarre donc mon jeu. Je me connecte et rien, je reste dans le lobby. Pas de retour en partie. Et le plus marrant dans tout ça, c'est que je peux lancer une autre partie. J'étais donc dans 2 parties à la fois... Et ceci m'est arrivé 2 fois.

J'oublie surement quelques autres mésaventures mais une chose est sûre, je ne suis pas le seul à en souffrir.

Alors ? Etes-vous au courant de ces problèmes (je pense que oui vu que vous êtes plutot à l'écoute de la communauté) ? Est-ce une coincidence que ces problèmes soient arrivés en même temps que le patch de Loki ? Ou bien est-ce l'afflux de joueurs qui commence sérieusement à faire souffrir les serveurs (10 millions, c'est pas rien tout de même) ? Des solutions sont-elles envisagées ?

Il n'y a pas beaucoup de sympathie dans ce post, c'est un peu mon coup de gueule et celui de mon entourage sur Smite (qui ont les mêmes problèmes et les mêmes ressentis que moi). Tout ces problèmes commencent sérieusement à me peser (surtout quand je perd mes matchs de ligues grâce à eux... Bon, je l'avoue, j'en ai aussi gagner grace à eux). Les serveurs n'y sont peut-être pour rien mais il faut bien désigner un coupable sur qui se défouler.

#HirezOP #HirezServersOP