While I was messing around in the targeting settings, I happened to check off the "Use 2D Ground Target" option, which I understand removes the 3D silhouettes/holograms used in the abilities.

However, I cannot re enable them, as the "Use 2D Ground Target" option appears to be unchecked upon reopening the settings menu, effectively stopping me from disabling it and bringing back the 3D targeting.

Any attempts to check the box again are futile, as the check disappears when swapping/exiting the settings screen, or even just changing a completely different target setting.

My graphics options have been untouched at maximum, so that is not the issue.

Please look into this.
Thanks~