Page 1 of 52 1 2 3 11 51 ... LastLast
Results 1 to 10 of 519

Thread: CRASHES - Please read!!

  1. #1
    HiRez Staff Worshipper HiRezKabir's Avatar
    Join Date
    Mar 2014
    Posts
    277
    10
    Level completed: 56%, Points required for next Level: 490
    Achievements:
    Repped! Third Class 1 year registered Conversation Starter 5000 Experience Points
    Rep Power
    50

    CRASHES - Please read!!

    If you're experiencing crashes, please provide the following:

    • What happened?
    • What OS?
    • Launch.log and .dmp files (if available). Found in Documents\My Games\Smite\BattleGame\Logs. Please post the ones that coordinate with time of crash.


    You can also provide a clear description and email your logs to us following the instructions here.
    Last edited by HiRezArchov; 10-30-2014 at 09:52 AM.

  2. #2
    New Member Cupidhead Raytoran's Avatar
    Join Date
    Apr 2014
    Posts
    3
    3
    Level completed: 23%, Points required for next Level: 542
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    Making a new post, sorry : )
    Last edited by Raytoran; 04-21-2014 at 01:17 PM.

  3. #3
    Junior Member Cupidhead Scottyxz's Avatar
    Join Date
    Mar 2014
    Posts
    13
    3
    Level completed: 35%, Points required for next Level: 461
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    -Windows 7

    -Crashing is random, but it definitely is a memory leak causes crashes. Smite.exe sometimes jumps to over 3 million kilobytes. It's hard to determine what is causing the crashes though. It's most common when I finish a game (returning to lobby) and it does happen during games. After rejoining after a crash I can no longer read in game chat and can only hear vgs.

    -This happened just now. Almost lost all my goodwill too.
    log - http://pastebin.com/ShkYNQDN

    Doesn't seem to be a dmp file associated with this launch log.

  4. #4
    New Member Cupidhead fadellity's Avatar
    Join Date
    Apr 2014
    Posts
    2
    3
    Level completed: 20%, Points required for next Level: 562
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    My game keeps crashing in god select and I lost all my goodwill and now I can't even play. It just cuts out of fullscreen and says "Smite.exe has stopped working", then only gives me the option to close the program. I've tried uninstalling and reinstalling, but I still get the same problem.

    I am running Windows 8

    Here is the Launch.log file for the most recent crash. There is no dmp file associated with it, unfortunately: http://pastebin.com/D0DXfsx2

    There is also a file called Launch-backup-2014.04.21-23.46.24. Here it is: http://pastebin.com/e8Ggfn2e

    Let me know if you can help! Thanks!

  5. #5
    New Member Cupidhead Meerkat's Avatar
    Join Date
    Apr 2014
    Posts
    5
    3
    Level completed: 28%, Points required for next Level: 506
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    I don't have access to the log files atm but I will describe what happens. The game for me only crashes in games, never in lobby. When it does "crash"(it doesn't seem like a normal crash). My game goes into the dc state, everyone running into walls. Smite is stuck like this for eternity. The game is responsive as pressing escape and hitting exit game works. Smite seems to go into a false dc state for me. My internets fine though as I'm talking to people in Dolby axon as I crash and we can hear each other fine. There's no warning before I go into the dc state(while having internet the entire time)everything is perfectly fine and then a sudden dc. I think I may have a completely different bug than most but I can hope for a fix. Smite doesn't "crash" it's a false dc state.

  6. #6
    New Member Cupidhead Meerkat's Avatar
    Join Date
    Apr 2014
    Posts
    5
    3
    Level completed: 28%, Points required for next Level: 506
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    Also wanted to mention that reinstalling and running as administrator did not help.

  7. #7
    New Member Cupidhead Prairiedogging's Avatar
    Join Date
    Apr 2014
    Posts
    1
    3
    Level completed: 20%, Points required for next Level: 563
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    -Win 7

    -I enter queue and when I get to the god page it works for about 3 seconds, than freezes and crashes.

    [0001.22] Log: Log file open, 04/21/14 13:51:16
    [0001.39] Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    [0001.39] Log: ... running in INSTALLED mode
    [0001.39] DevConfig: GConfig::Find has loaded file: ..\..\Engine\Config\ConsoleVariables.ini
    [0001.39] Init: Version: 10897
    [0001.39] Init: Epic Internal: 0
    [0001.39] Init: Compiled (32-bit): Apr 17 2014 17:35:30
    [0001.39] Init: Changelist: 1532151
    [0001.39] Init: Command line: -PGUID=219b8021-e15f-43b0-9a2f-870e63885acf -host= -host2 -seekfreeloading -LANGUAGE=ENG -cnmg=722372265224232483267328732284269422642645206 528 -cnmg2=72227224522723288322732073258420942264287526 -HiCommand -HEXX=243EA9F4
    [0001.39] Init: Base directory: C:\Program Files (x86)\Hi-Rez Studios\HiRezGames\smite\binaries\Win32\
    [0001.40] Log: Deleting old log file Launch-backup-2014.04.19-11.33.50.log
    [0002.72] Init: Computer: MUFFINTOPPIN
    [0002.72] Init: User: JesusIsMyDrugDealer
    [0002.72] Init: CPU Page size=4096, Processors=4
    [0002.72] Init: High frequency timer resolution =2.539101 MHz
    [0002.72] Init: Memory total: Physical=4.0GB (4GB approx) Pagefile=8.0GB Virtual=4.0GB
    [0002.75] DevOnline: Initializing MCTS
    [0002.75] Init: Presizing for 60000 objects not considered by GC, pre-allocating 0 bytes.
    [0002.76] Init: Object subsystem initialized
    [0002.76] Log: Overriding lang INT w/ command-line option of ENG
    [0002.76] Warning: Warning, Unknown language extension ENG. Defaulting to INT
    [0015.64] Log: TgAIBehaviorTreeManager :: Loading behavior trees
    [0015.64] Log: TgAIBehaviorTreeManager :: Successfully loaded behavior trees
    [0015.68] Log: SystemSettings based on: SystemSettings
    [0015.68] Log: SystemSettings based on: SystemSettings
    [0015.68] Log: SystemSettings based on: SystemSettings
    [0015.68] Log: SystemSettings based on: SystemSettings
    [0015.68] Log: SystemSettings based on: SystemSettings
    [0015.69] Log: Found D3D11 adapter 0: ATI Radeon HD 5670
    [0015.69] Log: Adapter has 1017MB of dedicated video memory, 0MB of dedicated system memory, and 1791MB of shared system memory
    [0015.94] Log: Shader platform (RHI): PC-D3D-SM3
    [0016.06] Log: PhysX GPU Support: DISABLED
    [0030.62] Log: Game is version 1.0.2091.
    [0071.92] Log: 102342 objects as part of root set at end of initial load.
    [0071.92] Log: 0 out of 0 bytes used by permanent object pool.
    [0071.92] Log: Initializing Engine...
    [0078.29] ScriptWarning: Script call stack:
    Function Engine.GameViewportClient:Init

    TgGameViewportClient Transient.PComGameEngine_0:TgGameViewportClient_0
    Function Engine.GameViewportClient:Init:0025
    [0078.29] ScriptWarning: Assertion failed, line 672
    TgGameViewportClient Transient.PComGameEngine_0:TgGameViewportClient_0
    Function Engine.GameViewportClient:Init:0025
    [0078.59] Warning: Warning, Failed to load 'SwfMovie None.Logos': Failed to find object 'SwfMovie None.Logos'
    [0078.59] Warning: Warning, Failed to load 'SwfMovie None.Logos': Failed to find object 'SwfMovie None.Logos'
    [0078.59] Log: GFx attempted to load missing object [Logos]
    [0078.59] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
    [0078.59] Warning: Warning, Failed to find object 'Class None.'
    [0078.66] DevNet: Browse: lobbymap?Name=Player?Team=255?DefaultCharacter=TgG ame.TgCharacter
    [0078.86] Log: LoadMap: lobbymap?Name=Player?Team=255?DefaultCharacter=TgG ame.TgCharacter
    [0083.06] Log: Map Game ID = 0
    [0083.06] Log: Map Instance ID = 88113558
    [0083.09] Log: Performance: Critical section Lock/Unlock 26 nsec
    [0083.09] Log: Performance: appCycles 31 nsec
    [0083.20] Log: Performance: memCopy per KB 537 nsec
    [0083.29] Log: Performance: memZero per KB 311 nsec
    [0083.30] Log: Performance: appInterlockedIncrement 11 nsec
    [0083.31] Log: Performance: GetTickCount 5 nsec
    [0083.31] Log: Game class is 'TgGameLaunch'
    [0083.33] Log: Primary PhysX scene will be in software.
    [0083.33] Log: Creating Primary PhysX Scene.
    [0085.73] Log: *** WARNING - PATHS MAY NOT BE VALID ***
    [0085.73] Log: Bringing World lobbymap.TheWorld up for play (0) at 2014.04.21-13.52.40
    [0089.53] Log: Bringing up level for play took: 6.211123

  8. #8
    Junior Member Senior Cupidhead DieQuex's Avatar
    Join Date
    Mar 2014
    Posts
    37
    3
    Level completed: 47%, Points required for next Level: 372
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    Windows 8.1

    Varying things. When buying, when leaving base, mid-team fight. The log I'm posting should have at least one instance of a team-fight crash and another of a inventory crash. I also have video of other examples:

    Arena, mid teamfight: http://www.twitch.tv/diequex/c/4096669
    Conquest: http://www.twitch.tv/diequex/c/4096649
    Conquest, also example of chat not appearing: http://www.twitch.tv/diequex/c/4096571
    Joust: http://www.twitch.tv/diequex/c/4096709

    Log:
    http://pastebin.com/Yt5C0C0t
    http://pastebin.com/xE0wM3SA

    Single log. Was too long for one pastebin entry. I am not sure how to provide the .dmp
    twitch.tv/diequex ~ Stay awhile and play [:

  9. #9
    Member Follower KeyserSozei's Avatar
    Join Date
    Apr 2014
    Posts
    165
    4
    Level completed: 99%, Points required for next Level: 12
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    4
    Quote Originally Posted by Meerkat View Post
    I don't have access to the log files atm but I will describe what happens. The game for me only crashes in games, never in lobby. When it does "crash"(it doesn't seem like a normal crash). My game goes into the dc state, everyone running into walls. Smite is stuck like this for eternity. The game is responsive as pressing escape and hitting exit game works. Smite seems to go into a false dc state for me. My internets fine though as I'm talking to people in Dolby axon as I crash and we can hear each other fine. There's no warning before I go into the dc state(while having internet the entire time)everything is perfectly fine and then a sudden dc. I think I may have a completely different bug than most but I can hope for a fix. Smite doesn't "crash" it's a false dc state.
    it's not just you, i've gotten the same exact "crash" or false dc state.
    the middle of a match after using freya's ult the game "froze" on landing...
    everyone running into walls. etc.. game responsive but nothing happening.
    also running windows 7 ultimate x32
    i don't have the log at the moment.
    edit: forgot to mention it was also neverending. had to manually close the game (alt+f4 or quitting wouldn't work)
    tabbed out and just right clicked program to close it. and re-opened to get back into the match. (we still won luckily )

  10. #10
    Junior Member Senior Cupidhead MsMia's Avatar
    Join Date
    Apr 2014
    Location
    California
    Posts
    56
    3
    Level completed: 94%, Points required for next Level: 43
    Achievements:
    1000 Experience Points 1 year registered
    Rep Power
    4
    Windows 7. Log from most recent game where I "crashed" twice. Not sure what you need from the log so I pasted all from that game.

    There are 2 scenarios when this occur.

    1. I'm doing random stuff in game when suddenly I can still move around but I can't see my spells and enemies and teammates are just running into walls like they are lagging out. After a while I will get disconnected to log in screen. I am always able to log back in and reconnect to the game.

    2. Again doing random stuff in game when everything freezes up and after a while I get booted to log in screen. I can always log back in and reconnect to the game. Note that when this happens I will always find this in the log: http://pastebin.com/SeGKtZwa


    The time out message in the log does not seem to occur in scenario 1 where I can still move around until I get booted. Below is the log from last game where scenario 1 occurred twice.

    http://pastebin.com/kq6VSeTc
    http://pastebin.com/Fi9zrBtJ
    http://pastebin.com/gBXBSu1Z
    http://pastebin.com/TJxB03k8

    Also this is how my game appears after above mentioned game. Play again and Home buttons etc are gone. I have to restart the game to be able to play again it seems.

    Last edited by MsMia; 04-23-2014 at 05:16 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •