Results 1 to 2 of 2

Thread: Constant frame drops in every mode.

  1. #1
    Junior Member Cupidhead Edword23's Avatar
    Join Date
    Mar 2014
    Location
    Wisconsin
    Posts
    14
    3
    Level completed: 50%, Points required for next Level: 351
    Achievements:
    Tagger Third Class Repped! Third Class 1 year registered 1000 Experience Points
    Rep Power
    0

    Constant frame drops in every mode.

    Hey everyone, I've been having some odd frame drops down from around 90 fps to < 10 when spells are cast. It was an issue a while ago, it cleared up, then reappeared this week.

    System specs are the following.
    CPU AMD FX-6300 3.5GHz 6-Core
    Motherboard ASRock 960GM/U3S3 FX Micro ATX AM3+
    GPU XFX Radeon R9 270x
    RAM 16 GB (2x8GB) DDR3-1600

    Watching CAM during the issues, everything looks stable and consistent. Capping out at 60* C for just about everything, so nothing too crazy there. The only really odd thing about it is the ms shows up to a 60ms delay during these frame drops (according to f8 info in smite).

    Any similar stories or potential resolutions would be very welcome.

  2. #2
    Junior Member Senior Cupidhead Wasaka1's Avatar
    Join Date
    Mar 2016
    Posts
    63
    4
    Level completed: 83%, Points required for next Level: 123
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    4
    I have the same problem still in 2016

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •