Results 1 to 4 of 4

Thread: Help please

  1. #1
    Junior Member Senior Cupidhead xMatic's Avatar
    Join Date
    Jun 2014
    Posts
    71
    7
    Level completed: 75%, Points required for next Level: 227
    Achievements:
    Veteran 5000 Experience Points
    Rep Power
    7

    Help please

    Hello!

    Friend of me have some kind of problem. Everytime patcher/loader come to 100% it resets to 0% and reapeat the process. What can he do about it ? Can this be because of low spec pc ?

    Thx for help

  2. #2
    Member Worshipper Taresh's Avatar
    Join Date
    Mar 2014
    Posts
    456
    5
    Level completed: 46%, Points required for next Level: 439
    Achievements:
    1000 Experience Points Repped! Third Class 1 year registered
    Rep Power
    7
    Now I'd like to point out that the first time you install the game it does do that because it downloads, then installs, then patches. So just tell your friend to leave the launcher on for an hour or so.

    Also I'd like to know the specs of your buddy's computer just to cover all the ground.

  3. #3
    New Member Cupidhead Nifeman's Avatar
    Join Date
    Jul 2014
    Posts
    1
    1
    Level completed: 3%, Points required for next Level: 388
    Rep Power
    0
    Hi!

    I have some kind of problem. Everytime patcher/loader come to 100% it resets to 0% and reapeat the process. What can he do about it ? Can this be because of low spec pc ? But when i instaled it the first time everything was ok. i tried to instal it again and it did this. I reboted my compiuter the hol sistem. After that didnt have anything in my comp. Instaled SMITE again and i worked. Now i dont want to rebot my comp again... So help me. Please and thank you.

  4. #4
    Junior Member Senior Cupidhead xMatic's Avatar
    Join Date
    Jun 2014
    Posts
    71
    7
    Level completed: 75%, Points required for next Level: 227
    Achievements:
    Veteran 5000 Experience Points
    Rep Power
    7
    Procesor: Pentium Dual Core E6600 3.06GHz
    RAM: 2GB ;(
    OS: Windows ultimate 32-bit ;(
    grafic card: NVIDA GeForce 9500 GT

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •