Results 1 to 2 of 2

Thread: Two launcher bugs, and one in game bug...which is rather huge

  1. #1
    New Member Cupidhead Karayumi's Avatar
    Join Date
    Jul 2014
    Posts
    1
    1
    Level completed: 4%, Points required for next Level: 384
    Rep Power
    0

    Two launcher bugs, and one in game bug...which is rather huge

    Ive got one hell of a bug right now

    If its not my launcher constantly trying to check for software updates, and swiching between that and searching for the authentication server, and this will happen for about....all day really its!

    That when I can actually get in the game, none of the gods have anything, no skins, no history, no bio, its a complete blank, and the one time I went into a game, there were no gods, none.

    Please help, this bug, has completely stopped any hope for my smite launcher

    And yes I have uninstalled reinstalled, this is still happening.

    After another try, I could launch the game, but now it wont launch and Loading product and loading server are looping together forever...

    Please help, I think this is a rather serious bug

  2. #2
    Senior Member Prestigious RippleApple's Avatar
    Join Date
    May 2014
    Location
    Florida
    Posts
    4,747
    16
    Level completed: 7%, Points required for next Level: 1,307
    Achievements:
    Tagger Third Class Full Profile! Repped! Third Class Repped! First Class 10000 Experience Points
    Rep Power
    14
    Did you get a new router?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •