Results 1 to 3 of 3

Thread: Game thinks I have a controller plugged in

  1. #1
    Senior Member Honoured LinkNightblade's Avatar
    Join Date
    Apr 2016
    Posts
    583
    7
    Level completed: 35%, Points required for next Level: 587
    Achievements:
    Repped! Third Class 1000 Experience Points Veteran
    Rep Power
    4

    Game thinks I have a controller plugged in

    Basically, the game thinks I have an xbox style controller plugged into my pc. However checking the settings shows it's defaulting and set to kbm as my preferred.

    As a consequence of this, my camera when in a match points as high as it will go, usually straight up since I have restricted camera pitch turned off, and rotates constantly.

    Oh, and my settings snap to the top of the list constantly making it impossible to scroll down to the other settings to change things past the first few lines. And did I mention that the category bar along the top with the tabs Audio, Video, UI, etc, slowly scrolls itself off screen if I try to scroll thru my settings in any fashion or click on one to change a setting.

    I've updated my OS to the latest version, updated my graphics drivers to the latest verison, disabled my firewalls temporarily to see if they were causing issues (they weren't), reinstalled a total of 7 times and counting in the past 8 hours, ran as administrator, cleansed my computer of ALL hirez files and games as a last resort and that didn't work either. I can only assume at this point I'm downloading corrupted files from Hirez thru steam or that steam is causing an issue itself since I NEVER had this issue in any form or at any point when I was using the stand alone client and launcher. If anyone has some possible solutions, lemme know. I'm sure I've done more to try and remedy this but I can't even remember everything I've tried at this point.

  2. #2
    Junior Member Cupidhead Azagthoth's Avatar
    Join Date
    Jan 2019
    Posts
    12
    1
    Level completed: 83%, Points required for next Level: 87
    Achievements:
    1 year registered 500 Experience Points
    Rep Power
    0
    Go to your documents/games and find smite and config files. Open them and search for disable joystick=false
    Change it to True.
    Save and exit.

    Thats the only thing i can find on that subject. Could you be so kind and post an update if it works as i have problems of my own on this topic.

  3. #3
    Junior Member Cupidhead Azagthoth's Avatar
    Join Date
    Jan 2019
    Posts
    12
    1
    Level completed: 83%, Points required for next Level: 87
    Achievements:
    1 year registered 500 Experience Points
    Rep Power
    0
    You can also go to devicemanager and uninstall gamecontroll devices.
    That solved it for me this time around.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •