Results 1 to 2 of 2

Thread: Mouse hover of UI items remain active

  1. #1
    Junior Member Cupidhead SweRobby's Avatar
    Join Date
    Sep 2014
    Posts
    10
    6
    Level completed: 37%, Points required for next Level: 571
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    0

    Mouse hover of UI items remain active

    Despite having suffered this problem for about five months now i still can't find it reported on the Trello board, so here goes:

    The game has after a random amount of time started to make all UI items that i hover the mouse cursor over remain in the hovered-over state. This includes menu and in-game UI. In the item shop it also prevents the item tool-tips from appearing when hovering over items, because it's "multi-hovering" due to this bug. Once the bug activates it won't go away until a restart of the game.

    Windows 10 x64

  2. #2
    New Member Cupidhead iCeCoCaCoLa64's Avatar
    Join Date
    Jan 2016
    Location
    North Carolina USA
    Posts
    3
    5
    Level completed: 20%, Points required for next Level: 643
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    0
    I quit SMITE for a while, about two years, and this bug was happening to me even back then, and I truly couldn't believe they hadn't fixed it when I got back into the game a few weeks ago. This is a super, super annoying bug that needs fixing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •