Results 1 to 3 of 3

Thread: Hirez Launcher ne marche pas...

  1. #1
    Junior Member Cupidhead Cracotte's Avatar
    Join Date
    Jul 2016
    Posts
    19
    3
    Level completed: 43%, Points required for next Level: 403
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0

    Hirez Launcher ne marche pas...

    La dernière fois que j'ai lancé le jeu, c'était vendredi. Pas de problèmes.

    Là, pas moyen que le launcher se lance, il plante et quand on veut mettre le Diagnostic, il me sors que je ne peux l"utiliser sur cet ordinateur" ??

    Je veux tout désinstaller, pas moyen non plus, il me dit "pas automatiquement". Qu'à cela ne tienne je vire tout manuellement et veux tout réinstaller et BIM au moment de lancer le Authenticate et Launcher ça plante, pas moyen de l'installer du tout !!

    Et depuis quand ça s'appelle Titan Forge ?? C'est que moi ou y'a un sérieux problème là ?

  2. #2
    Member Worshipper Kingkkrool's Avatar
    Join Date
    Mar 2014
    Location
    Kongo Jungle, or at Titan's base.
    Posts
    491
    8
    Level completed: 89%, Points required for next Level: 129
    Achievements:
    Veteran 5000 Experience Points Repped! Third Class
    Rep Power
    5
    Alors déjà pour Titan Forge, je t'invite à lire CECI.

    Ensuite, j'avoue ne pas avoir beaucoup de solutions. Tu as tenté de le désinstaller avec un logiciel genre CCleaner au cas où il resterait encore une trace qui empêcherait la réinstallation? Si le problème persiste, n'hésite pas à envoyer un ticket au support technique ici.
    D.K. aka Kingkkrool
    Official French Streamer
    Smite France Translator
    French Fair Player

  3. #3
    Junior Member Cupidhead Cracotte's Avatar
    Join Date
    Jul 2016
    Posts
    19
    3
    Level completed: 43%, Points required for next Level: 403
    Achievements:
    1 year registered 1000 Experience Points
    Rep Power
    0
    Bon, j'avoue pour Titan Forge, je pinaillais un petit peu, le noeud du problème n'est pas là.

    Alors j'ai effectivement essayé CCleaner, en passant par les modes sans échec etc. Le constat reste le même. Par Steam ou de manière "directe", l'Installshield Wizard se lance, télécharge quelques trucs et au moment de lancer le Authenticate et Update , pas moyen. Du coup rien d'installé.

    Je ne comprends pas je rallume mon pc 48 heures après ma dernière partie sans problème (pas de logiciel ou autres trucs téléchargés entre les deux) et d'un seul coup mon pc m'interdit d'y jouer ?? Parce que c'est plus ou moins ça, n'importe quel autre de mes jeux se lance sans problèmes...J'ai essayé de mettre à jour les pilotes de la cartes graphique, windows update...rien n'y fait.

    Pour le ticket, c'est en cours...Mais pas de réponse pour le moment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •