Results 1 to 2 of 2

Thread: Bug que manda al Lobby al cargar la partida

  1. #1
    New Member Cupidhead zMaurii's Avatar
    Join Date
    Sep 2018
    Posts
    1
    1
    Level completed: 4%, Points required for next Level: 386
    Rep Power
    0

    Bug que manda al Lobby al cargar la partida

    Hola, me esta pasando un bug que me manda al lobby apenas aparece la pantalla de carga, quiero relogear y me sigue mandando al lobby y no es solo a mi si no que tambien le pasa lo mismo a mi amigo que juega conmigo.
    Empezo a pasar esto luego del parche 5.17 que lo pusieron hoy 17/09

    ¿Solucionaran este problema ?

  2. #2
    New Member Cupidhead armix69's Avatar
    Join Date
    Sep 2018
    Location
    El Salvador
    Posts
    2
    1
    Level completed: 11%, Points required for next Level: 356
    Rep Power
    0
    Hola amigo, la solucion es renunciar al DLC de "Paquete de voces legado de Level Up LATAM"
    Por el momento ese parece que es el problema con la compatibilidad del DLC con el juego, si no te resulta quita tambien el DLC de "SMITE texture DLC"
    Sigue los siguientes pasos para desinstalarlo:
    En el escritorio debes tener el icono de "Hi-Rez Diagnostics and Support" abrelo y el la seccion de abajo aparece las aplicaciones instaladas, selecciona "Paquete de voces legado de Level Up LATAM" y luego al boton desinstalar, vuelve a entrar al juego, y prueba a jugar contra la IA para que veas que ya puedes jugar, de lo contrario sigue los mismos pasos y desinstala "SMITE texture DLC"

    Por favor ayudanos y en "crear solicitud de reporte" reporta este incidente y que corrijan el bug en los DLC para que podamos escuchar nuestros dioses en español.

    Saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •