Results 1 to 5 of 5

Thread: Play button not working in game

  1. #1
    New Member Cupidhead SingleWreck's Avatar
    Join Date
    Jun 2018
    Posts
    1
    1
    Level completed: 4%, Points required for next Level: 386
    Rep Power
    0

    Play button not working in game

    Whenever I enter the game the play button is greyed out and i can't play any games but the servers are up. I would appreciate any help i can get

  2. #2
    New Member Cupidhead smotherball's Avatar
    Join Date
    Jun 2018
    Posts
    1
    1
    Level completed: 4%, Points required for next Level: 386
    Rep Power
    0
    bump

    I am having the same issue.

  3. #3
    New Member Cupidhead Leusikane's Avatar
    Join Date
    Apr 2018
    Posts
    2
    1
    Level completed: 46%, Points required for next Level: 217
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0
    me too, even if it's not the same day of you two

  4. #4
    Junior Member Cupidhead Xanthous1's Avatar
    Join Date
    Mar 2014
    Posts
    10
    5
    Level completed: 46%, Points required for next Level: 439
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    0
    I too am having this issue!!! Anyone know what's going on. I think someone is glitching it!

  5. #5
    New Member Cupidhead Xauzzz's Avatar
    Join Date
    Oct 2014
    Posts
    2
    4
    Level completed: 95%, Points required for next Level: 38
    Achievements:
    Veteran 1000 Experience Points
    Rep Power
    0
    Same issue, cant join any game in any game mode... Its just impossible to do anything in the game after login.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •