Results 1 to 9 of 9

Thread: I just bought a GTX-1060 ASUS DUAL and it's dropping frames. What should i do?

  1. #1
    New Member Cupidhead jajdp's Avatar
    Join Date
    Dec 2016
    Location
    Lima, Perú
    Posts
    5
    1
    Level completed: 44%, Points required for next Level: 224
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0

    Post [SOLVED]I just bought a GTX-1060 ASUS DUAL and it's dropping frames.What should i do?

    Hello everyone, i'm new here. I am not gonna lie... i have a bizarre computer. Just until today i had this:

    - Intel Core i5 6400 Processor
    - MSI H110M PRO-VH motherboard
    - 4GB RAM DDR4 2133 MHz
    - 16GB RAM DDR4 2400 MHz
    - SSD 240GB Kingstone
    - HDD Seagate 7200 RPM 3TB
    - Thermaltake 600w PSU

    You can see the CPU-Z specs in here
    http://imgur.com/a/NOwGs

    But i decided to buy a graphic card and so i bought an ASUS GTX-1060 DUAL 6GB.

    Well i installed the hardware and then i installed the drivers. and i have it working for 2 extended screens through HDMI. After all that i tested it by playing Smite all in maximun settings. And it was actually pretty good. It was running at 149 FPS. But after like 10 minutes the FPS dropped and it was like 39 FPS. Then i tried using Asus Tweek 2 to put the minimun FPS option and set it to 120 and it did nothing. so i restarted Smite and the same problem happened again. at the moment i'm just reading in other websites that it might have to be due to DPS latency. Or maybe is the hardware that is not running well.

    This is what i got from LatencyMon
    http://imgur.com/a/hmynG

    Currently i have windows 10 64 bits Pro installed on the SSD and Smite installed on the SSD as well. Should i move the game to the HDD? Will it affect the performance of the game? How do i fix the latency problem?
    I checked on GeForce Experience and i have the latest software for my GPU.

    -I put Smite on borderless window and running at a resolution of 1920x822 60Hz (my monitor native resolution is 1920x1080p 60Hz)which is nice since that was the way i was playing smite with my integrated graphic card (Intel) and so this new GPU should be able to handle it but i digress. I noticed that when i was on the desktop watching the performance of my new GPU the FPS started going to 149 again. So i though it was fixed somehow. But when i clicked back in the game it dropped instantly to 30 again.
    - After 5 times doing the same thing i did above in this update, things are getting worse. The FPS are now at 20.
    - If i restart my pc i can play smite for 10 minutes again at 149 FPS but it will drop to 20 after that time.
    - I played Sanctum 2 for 20 minutes now. Its been running at 60 FPS the whole time (I'm currently messuring the FPS by using Overwolf). It seems the problem is Smite itself
    - I put smite back on fulllscreen at 1920x1080p and it's still the same. So there is no way the borderless window setting is making Smite get less priority.


    -After 30 minutes playing Sanctum 2 at 1080p on maximun settings i came here to see replies, returned to the game and it was at 30 FPS and it didn't got back at 60 FPS again (so it's not just Smite). So i'm starting to suspect its a problem with the driver that makes games get less priority when inactive and then never get them on high priority again. I'll try now with Company of Heroes 2.


    -I have played CoH2 for about 24 minutes and it was running from 45 to 60 FPS the whole time with settings at max.
    -I have played Paladins (another game made by Hi Rez Studios) for about 20 minutes with settings at max. All of the time the FPS was between 90-140. So it seems that the problem is just with Smite (again)... jeez.

    OH AND BTW: i am playing all of these games with vsync off.


    -I read on reddit that it might be a problem with the drivers and Smite. But then i made some research about some stable driver version for the game and it's still not working. Somewhere else i read someone fixed his problem by setting the PCI latency to 96 on Bios so i tried this. It didn't change anything. I also tried updating the BIOS from 2.4 to 2.8 from the official MSI website and nothing.
    I played Smite again and was kind of able to take a screenshot at "Asus Tweek 2" in the moment the FPS drops. I honestly don't know what to look for in this pictures.
    http://imgur.com/a/qAJtU

    -I have tried tweeking some files in Smite and the problem persist. You know... after spending some money in my first GPU i expected to play with 60fps minimun.

    UPDATE 22/02/2017

    So after so many weeks trying different stuff i might have found a solution to my problem.

    I opened the nVidia control panel and reset it all to default. I made sure everything was on the recomended setting. Then i opened nVidia GeForce Experience and optimize Smite (So now i'm playing it on Fullscreen instead of borderless window) and finally i went to the Shadowplay options and allowed shadowplay to be able to record my desktop. So ever since i have donde this went i boot my computer i get the shadowplay icons on my desktop and if i check on the GPU Tweek tool that came with my GPU i can see the GPU working at 100% all the time (even if i'm doing nothing) but not overheating at all. Finaly i can only conclude this will kill my GPU faster than it should be and it might consume more power, but hey... it works... so it's something.

    I've been playing Smite with 59-63 FPS on ultra graphics with V-Sync ever since i did this, and it's been 3 weeks now. I'll be testing Smite doing other stuff such as watching movies on a 2nd monitor and stuff. I'll let you know how things go.

    BTW i'm currently using this nVidia driver version: 378.66

    UPDATE 25/07/2017
    I HAVE FINALLY FOUND the partial solution to my problem. It's my periphericals. Specifically my gamepads (Logitech F310). I have my CPU connected to 2 gamepads all the time, cuz reasons. And yesterday while gaming on Smite, FPS dropped from 60 steady to 30FPS . So i was pissed and said. Maybe it's something with the PSU and unplugged one of my gamepads and the FPS got higher (up to 60 steady all over again). After that i unplugged the second one and FPS got up to 120FPS so currently i'm playing at 100-150 FPS with everything on ultra settings. I don't know if the issue is my PSU or my GPU or the gamepads. But i'll keep experimenting and finding the source of this. I feel dumb for not finding this out earlier. It's been like a year since i got this computer now.
    Last edited by jajdp; 07-25-2017 at 02:23 AM. Reason: Solution found partially.

  2. #2
    New Member Cupidhead jajdp's Avatar
    Join Date
    Dec 2016
    Location
    Lima, Perú
    Posts
    5
    1
    Level completed: 44%, Points required for next Level: 224
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0
    UPDATE (25/12/2016)

    After almost a week of testing my new GPU with different games and searching on Smite Forums on the internet i got the conclusion that the problem i originally had was a Smite related problem. My new GPU has nothing wrong. Actually, as the days goes by, my GPU has starting to get more and more FPS on Smite each day. Currently i'm running Smite at 60FPS all the time. I found the same effect on other games such as Company of Heroes 2, Sanctum 2 and Shadow of Mordor. Although i found no clear answer to my problem, i declare this topic resolved. Special thanks to the people trying to help me in this Forum. If you have a similiar problem with another GPU and you are reading this, i'm sorry because i could not find an answer to the problem, but i hope you could use this info to solve your problem. Happy Newton's Day.

  3. #3
    Junior Member Senior Cupidhead
    Join Date
    May 2016
    Posts
    47
    1
    Level completed: 45%, Points required for next Level: 278
    Achievements:
    3 months registered 500 Experience Points
    Rep Power
    0
    Quote Originally Posted by jajdp View Post
    UPDATE (25/12/2016)

    After almost a week of testing my new GPU with different games and searching on Smite Forums on the internet i got the conclusion that the problem i originally had was a Smite related problem. My new GPU has nothing wrong. Actually, as the days goes by, my GPU has starting to get more and more FPS on Smite each day. Currently i'm running Smite at 60FPS all the time. I found the same effect on other games such as Company of Heroes 2, Sanctum 2 and Shadow of Mordor. Although i found no clear answer to my problem, i declare this topic resolved. Special thanks to the people trying to help me in this Forum. If you have a similiar problem with another GPU and you are reading this, i'm sorry because i could not find an answer to the problem, but i hope you could use this info to solve your problem. Happy Newton's Day.
    I've reduced graphics, messed with the config file, reset my entire PC dozens of times and it just won't go away.

    One precious day, Smite began running like absolute crap on my PC. I've no idea why! My PC doesn't even get that hot when I play it and barely warm when I play on low graphics, so what's the deal here? I want to play this goddamn game and I can't do it if I miss every skill shot and get 5FPS in every teamfight.

    So, please, if someone has experienced this issue before, help me out, eh? Because I'm going insane with frustration.[/QUOTE]


    So you still have the issue on Smite but you declare it resolved? With your setup you should have like 150 FPS.

    I have a similar issue. It's related to my computer but I dont know how. I play smite on a laptop and it runs better than my PC.

    I reinstalled windows from scratch. Upgraded my video card and reinstalled smite from scratch. Doesnt fix the issue. I get 150 FPS. I tried using vertical Sycn. I tried putting settings all on low. Its a wierd there is actually two issues. I have constant sort of like micro stuttering when I walk or fire. Its fram lag but my FPS doesn't change. This is acredibly anoying.

    The other bug I have is what you describe. It will suddenly drop below 40 FPS. This happens alot when alt tabbing. If you use borderless window the issue is less but it can come back anytime while playing which is anoying, so switching to borderless window may solve your issue.

    I have emoved onto playing paladins. I will try smite again after next patch see if that fixes it. I can play paladins FULL everything. I doesn't skip a beat and NEVER any lag issues. So it is totally a smite issue.

    One thing I can say is smite doesn't seem to like a warm CPU. I was running at 75 Deg so I upgraded the fan and it did help with sudden FPS drops but not the micro jerks. I changed CPU after that to a new one to see if that was the issue. It was not.

    I am not overclocked.

  4. #4
    Junior Member Cupidhead YumiFlames's Avatar
    Join Date
    Jun 2014
    Posts
    20
    5
    Level completed: 24%, Points required for next Level: 615
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    0
    I just dont know what the hell is going on on this game. For me its after Morrigan patch i just cant play a single game without huge frame drops. My laptop is not a NASA one but i've never had this problem before and had fun playing with around 30 fps, But these fps huuuge drops are insane... All of a sudden goes to 9 fps and there was a point the game even kicked me/dced me. And its totally random. I start the game fine and suddenly the frames drop, and it takes like 3 minutes or more to come back.. Usually comes back to normal but until that im already an useless player on the team.

  5. #5
    New Member Cupidhead NileDeath's Avatar
    Join Date
    Jan 2017
    Posts
    2
    1
    Level completed: 6%, Points required for next Level: 378
    Rep Power
    0
    Yes, Smite is the problem. Hirez is the problem actually, because Smite and Paladins are having some serious problems of frame drops. Only these 2 games on my pc are with this problem and i've tried to play in minimum graphics but still frame dropping lots of times...

  6. #6
    New Member Cupidhead jajdp's Avatar
    Join Date
    Dec 2016
    Location
    Lima, Perú
    Posts
    5
    1
    Level completed: 44%, Points required for next Level: 224
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0
    UPDATE (23/01/2017)

    I discovered sometimes the game drop FPS when my desktop wallpaper is changing so i deactivated that and i have now one single desktop wallpaper. It looked like that was the problem all along, but today after 5 days testing it with this set up. The game started dropping frames again. At this point i'm about to give up on Smite since i cannot stand Smite running at 60FPS whenever it feels like it. GG
    Last edited by jajdp; 01-23-2017 at 03:23 AM.

  7. #7
    New Member Cupidhead jajdp's Avatar
    Join Date
    Dec 2016
    Location
    Lima, Perú
    Posts
    5
    1
    Level completed: 44%, Points required for next Level: 224
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0
    Quote Originally Posted by EvilMonkeyTurds View Post
    So you still have the issue on Smite but you declare it resolved? With your setup you should have like 150 FPS.
    .
    Actually i use a LG 32lv3400-SA 32 inches TV with 60Hz frame rate as a monitor for my PC. So i doesn't matter if i get more than 60FPS because i won't "see it". So if its running at 59-60 FPS all the time i just don't mind. The first time i played Smite it ran at 150 FPS but i guess at somepoint the game "saw" the monitor frame rate and set it to 60 máx. I saw this on the file you edit on Documents\My Games\Smite\BattleGame\Config.

  8. #8
    Junior Member Cupidhead Zanbo's Avatar
    Join Date
    May 2014
    Posts
    22
    5
    Level completed: 12%, Points required for next Level: 708
    Achievements:
    1000 Experience Points Veteran
    Rep Power
    0
    Make sure you go to the nvidia/geforce site and update your drivers and gpu. That usually is the reason for me when my game gets to skipping on frames.

  9. #9
    New Member Cupidhead jajdp's Avatar
    Join Date
    Dec 2016
    Location
    Lima, Perú
    Posts
    5
    1
    Level completed: 44%, Points required for next Level: 224
    Achievements:
    31 days registered 100 Experience Points
    Rep Power
    0
    Yeah it's all updated already. But i think i might just have found the solution. Check the first comment in this post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •