Results 1 to 5 of 5

Thread: (Forums) New post icon

  1. #1
    Member Follower didii2311's Avatar
    Join Date
    May 2014
    Posts
    127
    4
    Level completed: 1%, Points required for next Level: 698
    Achievements:
    Tagger Third Class Repped! Third Class 1 year registered 1000 Experience Points
    Rep Power
    6

    (Forums) New post icon

    About a bug in these forums. The 'go to first new post' button appears even if I already visited that page or even when I was the last one who reacted on that thread. Screenshot:


    Isn't that symbol only meant to appear when another post has been made after my last visit?

  2. #2
    HiRez Staff Chosen HiRezArchov's Avatar
    Join Date
    May 2014
    Location
    Hi-Rez Studios
    Posts
    1,423
    12
    Level completed: 50%, Points required for next Level: 602
    Achievements:
    Tagger Third Class Discussion Ender Conversation Starter Repped! Third Class 1 year registered
    Rep Power
    50
    Are you using the back button? if you hit back and then refresh the page it'll go away.

  3. #3
    Member Follower didii2311's Avatar
    Join Date
    May 2014
    Posts
    127
    4
    Level completed: 1%, Points required for next Level: 698
    Achievements:
    Tagger Third Class Repped! Third Class 1 year registered 1000 Experience Points
    Rep Power
    6
    Nope, I've tried refreshing multiple times before taking the screenshot.

    EDIT: Strange things happen when I log back in. I opened this post, added an answer, logged out, then logged back in and suddenly no new post icons appeared as if I read all the posts here. Quite the opposite of what I first mentioned, but probably related. The screenshot was also taken right after a login.
    Last edited by didii2311; 05-30-2014 at 05:24 AM.

  4. #4
    HiRez Staff Chosen HiRezArchov's Avatar
    Join Date
    May 2014
    Location
    Hi-Rez Studios
    Posts
    1,423
    12
    Level completed: 50%, Points required for next Level: 602
    Achievements:
    Tagger Third Class Discussion Ender Conversation Starter Repped! Third Class 1 year registered
    Rep Power
    50
    I spoke with Drybear (the forum admin) about it, He said that sometimes there's weird stuff like that that's hard to reproduce.

    What web browser are you using? I'd recommend using chrome if you're not using it.

  5. #5
    Member Follower didii2311's Avatar
    Join Date
    May 2014
    Posts
    127
    4
    Level completed: 1%, Points required for next Level: 698
    Achievements:
    Tagger Third Class Repped! Third Class 1 year registered 1000 Experience Points
    Rep Power
    6
    Logging out and back in seems to be consistently making 'it' think that I've read everything. What I mentioned first I have not yet been able to reproduce reliably.

    And yes I'm using Chrome!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •